Пониженные ставки по страховым взносам с 01.04.2020 в ЗиК 7.7

Публикация № 1230563

Учет и отчетность - Зарплата

ЗиК 7.7 страховые взносы пониженные ставки 2020

Доработка конфигурации ЗиК 7.7 (релиз 7.70.371) для расчета страховых взносов по пониженным ставкам с 01.04.2020.

1С официально прекратила поддержку ЗиК 7.7. Это печально :-(

Цель публикации помочь тем кто "героически" продолжает вести учет в ЗиК 7.7 :-)

Изменение ставок на сайте налоговой https://www.nalog.ru/rn22/news/activities_fts/9720686/

Доработка изменяет ТОЛЬКО сумму расчета взносов, но НЕ изменяет выгрузку данных для сдачи отчетности.

В комментариях есть ссылка на проект "продолжения поддержки ЗиК 7.7", можно смотреть там что есть полезного

Чтобы ЗиК 7.7 начала рассчитывать взносы по пониженным ставкам нужно доработать модули расчета, у нас их три.

Во всех местах будем вставлять код после стандартного расчета переменной Результат

ВидРасчета.ПФРПоСуммарномуТарифу.МодульРасчета

	Результат = ИсчисленоВТекущемМесяце + ИсчисленоВТекущемМесяцеИнвалид + ИсчисленоВТекущемМесяцеЛТ;
	// %изм% Mx Начало ПФР2020
	Если ДатаОкончания>='01.04.2020' Тогда
		_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаПФР");
		_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаПФР");
		// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
		_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
		// МРОТ берём из константы
		_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
		_Предел=Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Получить(ДатаОкончания);
		// Если предел был пройден в прошлых месяцах то применяем ставку 10%
		Если _БазаПоПрошлыйМесяц>_Предел Тогда
			Результат=_БазаТекущийМесяц*10/100;
		Иначе
			Если _БазаТекущийМесяц<_МРОТ Тогда
				Результат=_БазаТекущийМесяц*СтавкаТарифа;
			Иначе
				Если _БазаПоПрошлыйМесяц+_МРОТ>_Предел Тогда // Если граница превышения попадает на МРОТ
					_МРОТ=_Предел-_БазаПоПрошлыйМесяц; // Уменьшим облагаемую базу по "основной" ставке тарифа
				КонецЕсли;
				Результат=_МРОТ*СтавкаТарифа+(_БазаТекущийМесяц-_МРОТ)*10/100;
			КонецЕсли;
		КонецЕсли;
	КонецЕсли;
	// %изм% Mx Конец ПФР2020

ВидРасчета.ФФОМСс2010.МодульРасчета

		Результат = ИсчисленоВТекущемМесяце + ИсчисленоВТекущемМесяцеИнвалид + ИсчисленоВТекущемМесяцеЛТ;
		// %изм% Mx Начало ПФР2020
		Если ДатаОкончания>='01.04.2020' Тогда
			_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаФОМС");
			_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаФОМС");
			// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
			_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
			// МРОТ берём из константы
			_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
			_Предел=Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Получить(ДатаОкончания);
			// Для ФФОМС НЕТ ПРЕДЕЛА !!! всегда расчет происходит до и после МРОТ
			Если _БазаТекущийМесяц<_МРОТ Тогда
				Результат=_БазаТекущийМесяц*СтавкаТарифа;
			Иначе
				Результат=_МРОТ*СтавкаТарифа+(_БазаТекущийМесяц-_МРОТ)*5/100;
			КонецЕсли;
		КонецЕсли;
		// %изм% Mx Конец ПФР2020

ВидРасчета.ФССс2010.МодульРасчета

		Результат = ИсчисленоВТекущемМесяце + ИсчисленоВТекущемМесяцеИнвалид + ИсчисленоВТекущемМесяцеЛТ;
		// %изм% Mx Начало ПФР2020
		Если ДатаОкончания>='01.04.2020' Тогда
			_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаФСС");
			_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаФСС");
			// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
			_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
			// МРОТ берём из константы
			_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
			_Предел=Константа.ПредельнаяВеличинаБазыФСС.Получить(ДатаОкончания);
			// Если предел был пройден в прошлых месяцах то применяем ставку 0%
			Если _БазаПоПрошлыйМесяц>_Предел Тогда
				Результат=_БазаТекущийМесяц*0;
			Иначе
				Если _БазаТекущийМесяц<_МРОТ Тогда
					Результат=_БазаТекущийМесяц*СтавкаТарифа;
				Иначе
					Если _БазаПоПрошлыйМесяц+_МРОТ>_Предел Тогда // Если граница превышения попадает на МРОТ
						_МРОТ=_Предел-_БазаПоПрошлыйМесяц; // Уменьшим облагаемую базу по "основной" ставке тарифа
					КонецЕсли;
					Результат=_МРОТ*СтавкаТарифа+(_БазаТекущийМесяц-_МРОТ)*0;
				КонецЕсли;
			КонецЕсли;
		КонецЕсли;
		// %изм% Mx Конец ПФР2020

Релиз конфигурации 1С ЗиК 2.3 (7.70.371), релиз платформы 1С 7.70.027

Если кому удобно посмотреть готовые модули, то можно скачать файл 1cv7.md вкотором всё описанное уже присутствует.

Если конфигурация не измененная, то можно в конфигураторе провести процесс "Объединение конфигураций..." и получить готовый результат.

Дополнение: попытался проверить расчет с превышением предела в 1С ЗУП 3.1 (3.1.13.151)  и что-то там специфическая логика - в месяце превышения сумма МРОТ (пропорционально) делится на части и одна относится к 22%, а другая к 10%... в общем, я ничего не понял :-)

Обновление 06.07.2020 - поправил модули для случая когда граница превышения попадет на МРОТ (обсуждалось в комментариях)

Скачать файлы

Наименование Файл Версия Размер
файл 1cv7.md для "объединения"

.zip 8,27Mb
06.07.20
40
.zip 8,27Mb 40 Скачать

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо развёрнутое
Свернуть все
1. ray1978 01.05.20 07:03 Сейчас в теме
Вчера позвонили клиенты, что на ЗиК еще сидят и спросили : "что будем делать?"

Я решил, что пока быстрее можно внести изменения, чем перевести на восьмерку за пару дней и научить за тоже количество дней ;)

Внес такие же изменения.

Что же касается месяца, где происходит превышение базы, подумал выводить через сообщить() таких сотров с детальной информацией. А клиента предупредить, что в этих месяцах непонятная пока логика расчета.
Поэтому, оставляю ему право самому руками исправить результат.

Автору топика респект!
2. Serg12 13 04.05.20 16:09 Сейчас в теме
Спасибо тебе, Добрый человек!!!
3. safiamed 06.05.20 11:27 Сейчас в теме
4. petruxa 07.05.20 09:05 Сейчас в теме
Спасибо большое!
Я только убрал предел в расчете по ФОМС.
5. nnn_57 07.05.20 14:57 Сейчас в теме
Спасибо огромное, есть еще хорошие и добрые люди.
6. ninaK 08.05.20 04:10 Сейчас в теме
Спасибо. Считает все нормально.
7. goncharov82 08.05.20 08:24 Сейчас в теме
Спасибо, постараюсь допилитьЮ не понятны мне законодательные повороты
8. user656122_bober38 08.05.20 18:38 Сейчас в теме
Немного поправил Ваш алгоритм
теперь правильно считает все границы превышения
ФСС
		// %изм% Mx Начало ПФР2020
		Если ДатаОкончания>='01.04.2020' Тогда 
			СуммДоПревышения=0;
			_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаФСС");
			_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаФСС");
			// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
			_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
			// МРОТ берём из константы
			_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
			_Предел=Константа.ПредельнаяВеличинаБазыФСС.Получить(ДатаОкончания);
			// Если предел был пройден в прошлых месяцах то применяем ставку 0%   
			_Облогаемаябаза=0;_ОблагаемаяСтараяставка=0; _ОблагаемаяНоваяставка=0;
			
			Если _БазаПоПрошлыйМесяц>_Предел Тогда
				Результат=_БазаТекущийМесяц*0;
			Иначе
				Если _БазаПоТекущийМесяц>=_Предел Тогда //Превышение предела в текущем месяце    
					_Облогаемаябаза=_Предел-_БазаПоПрошлыйМесяц; 
				Иначе    //Превышение предела Нет
					_Облогаемаябаза =_БазаТекущийМесяц;
				Конецесли;
				
				Если _Облогаемаябаза>=_МРОТ Тогда
					_ОблагаемаяСтараяставка=_МРОТ;
					_ОблагаемаяНоваяставка = _Облогаемаябаза-_МРОТ;
				Иначе
					_ОблагаемаяСтараяставка=_Облогаемаябаза; 
					_ОблагаемаяНоваяставка =0;
				Конецесли;
				
				Результат=_ОблагаемаяСтараяставка*СтавкаТарифа+(_ОблагаемаяНоваяставка)*0;	
			
			КонецЕсли;
		КонецЕсли;
		// %изм% Mx Конец ПФР2020
Показать


ФОМС
		// %изм% Mx Начало ПФР2020
		Если ДатаОкончания>='01.04.2020' Тогда
			_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаФОМС");
			_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаФОМС");
			// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
			_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
			// МРОТ берём из константы
			_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
			_Предел=Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Получить(ДатаОкончания); 
			_Облогаемаябаза=0;_ОблагаемаяСтараяставка=0; _ОблагаемаяНоваяставка=0;
			_Облогаемаябаза =_БазаТекущийМесяц;
			Если _Облогаемаябаза>=_МРОТ Тогда
				_ОблагаемаяСтараяставка=_МРОТ;
				_ОблагаемаяНоваяставка = _Облогаемаябаза-_МРОТ;
			Иначе
				_ОблагаемаяСтараяставка=_Облогаемаябаза; 
				_ОблагаемаяНоваяставка =0;
			Конецесли;
			Результат=_ОблагаемаяСтараяставка*СтавкаТарифа+(_ОблагаемаяНоваяставка)*5/100;		
			
		КонецЕсли;
		// %изм% Mx Конец ПФР2020
Показать


ПФР
	// %изм% Mx Начало ПФР2020
	Если ДатаОкончания>='01.04.2020' Тогда 
		_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаПФР");
		_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаПФР");
		// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
		_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
		// МРОТ берём из константы
		_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
		_Предел=Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Получить(ДатаОкончания);
		// Если предел был пройден в прошлых месяцах то применяем ставку 10%     
		_Облогаемаябаза=0;_ОблагаемаяСтараяставка=0; _ОблагаемаяНоваяставка=0;
		Если _БазаПоПрошлыйМесяц>=_Предел Тогда
			Результат=_БазаТекущийМесяц*10/100;
		Иначе
			Если _БазаПоТекущийМесяц>=_Предел Тогда //Превышение предела в текущем месяце    
				_Облогаемаябаза=_Предел-_БазаПоПрошлыйМесяц;    
				_ОблогаемаябазаСверхпредела= _БазаПоТекущийМесяц- _Предел;
			Иначе    //Превышение предела Нет
				_Облогаемаябаза =_БазаТекущийМесяц;
			Конецесли;
			
			Если _Облогаемаябаза>=_МРОТ Тогда
				_ОблагаемаяСтараяставка=_МРОТ;
				_ОблагаемаяНоваяставка = _Облогаемаябаза-_МРОТ;
			Иначе
				_ОблагаемаяСтараяставка=_Облогаемаябаза; 
				_ОблагаемаяНоваяставка =0;
			Конецесли;
			
            Результат=_ОблагаемаяСтараяставка*СтавкаТарифа+(_ОблагаемаяНоваяставка)*10/100+(_ОблогаемаябазаСверхпредела)*10/100;
		
		КонецЕсли;
	КонецЕсли;
	// %изм% Mx Конец ПФР2020
Показать
9. ussrussr 08.05.20 22:39 Сейчас в теме
(8) спасибо большое! Только у Вас по ФОМСу не обработан предел. И почему в куске для ПФР
Если _БазаПоПрошлыйМесяц>=_Предел Тогда
Результат=_БазаТекущийМесяц*10/100;

результат должен же быть равен 0. Разве нет?

И в чём может быть ещё проблемы кроме выгрузки для сдачи отчётности (как пишет автор статьи)?
10. user656122_bober38 09.05.20 13:03 Сейчас в теме
(9)
БазаПоПрошлыйМесяц>=_Предел Тог

https://pravovest-audit.ru/nashi-statii-nalogi-i-buhuchet/kak-nachislyat-strakhovye-vznosy-s-1-aprelya-2020-goda-coronavirus/
По ФОМС предела пео факту нет
По ПФР при превышении предела ставка 10%
11. user656122_bober38 09.05.20 13:32 Сейчас в теме
Вас по ФОМСу не обработан предел.

По факту зависимости ставк от предела у ФОМС нет
результат должен же быть равен 0. Разве нет?

Нет.
(9)
16. Mx00 228 06.07.20 06:08 Сейчас в теме
(11) Спасибо за модули, поправил в статье и в конфигурации.
отдельное спасибо за ФФОМС - что-то я сильно тупил в самом начале :-)
12. Fedor1970 28 12.05.20 12:05 Сейчас в теме
Есть обновления 1С ЗиК выполненные без участия 1С. Считает, в том числе страховые правильно.
http://f5for1c.ucoz.net/index.htm
Актуальная версия на момент написания поста v.7.70.373 от 07.05.2020
Korben Dallas; Archivarius; user764649; Monkisio; +4 Ответить
13. safiamed 15.05.20 08:48 Сейчас в теме
(12)Какая прелесть! Спасибо большое!
14. ussrussr 18.05.20 13:29 Сейчас в теме
Автор, если интересно, сравните комплексную 7.70.581 с 7.70.582. 1С в части заплаты поддерживает изменения законодательства в этой конфигурации.
15. d_ter 20.05.20 00:33 Сейчас в теме
внес изменения, всё считает. большое спасибо!
Оставьте свое сообщение

См. также

Свод проводок с детализацией по сотрудникам и видам расчетов Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Доработанный свод проводок, позволяющий детализировать данные по сотрудникам и видам расчетов в любом порядке следования - полезен расчетчикам в случаях когда "непонятно откуда взялась такая сумма в проводке".

1 стартмани

12.04.2012    24704    26    alx300    17    

Подготовка сведений в ПФР за 2013 год с распределением суммы уплаченных взносов, превышающих начисленные

Регламентированная отчетность Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

При подготовке к сдаче отчета в ПФР столкнулся с тем, что программа не учитывает переплату - не распределяет сумму уплаченных взносов, превышающую начисленную, даже если это оплата проходит в январе 2013 за декабрь 2012. В случае, когда есть долг по оплате на начало периода (например, за декабрь 2012 платят в январе 2013) сумма уплаченных взносов может быть больше суммы начисленных. Программа же ставит сумму уплаченных взносов равную сумме начисленных. В этой обработке распределяются суммы уплаченных взносов, превышающих начисленные, а так же внесены исправления, связанные с возможными ошибками при формировании штатной обработки из 335 релиза (в пачки попадали ненужные уволенные, неправильно распределялись уплаты взносов, при выгрузке в файл возникали ошибки).

1 стартмани

20.04.2013    23877    0    mirrr    65    

Подготовка сведений для ПФР - исправление некорректного формирования отрицательных сумм взносов с сумм превышения максимального предела. Конфигурация: ЗИК 7.70.328

Практика программирования Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия ФОМС, ПФ, ФСС Абонемент ($m)

Подготовка сведений для ПФР - исправление в формирование сведений персонифицированного учета, при превышении максимального предела

1 стартмани

22.10.2012    18380    0    u_n_k_n_o_w_n    9    

Быстрая проверка расчета страховых взносов (ЗиК 7.7)

Бухгалтерские Анализ учета Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Пользуюсь этим отчетом для проверки расчета страховых взносов. Даже если в базе несколько сотен сотрудников, легко увидеть у кого неверно считаются страховые взносы. Получаем расшифровку, щелкая по цифре процентов.

1 стартмани

05.07.2012    14712    9    asi24    21    

Перенос данных об уплаченных страховых взносах из программ бухгалтерского учета в программу расчета заработной платы Промо

Зарплата 1С7.7<->1C7.7 Зарплата v77::БУ v77::Расчет 1cv7.md 1С7:Бух 1С7:ЗиК 1С7:Комплекс 1С7:ПУБ Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Перенос данных об уплаченных страховых взносах из программ бухгалтерского учета семейства "1С:Предприятие 7.7" в программу расчета заработной платы "1С:Зарплата и кадры 7.7"

1 стартмани

06.10.2010    28582    0    bb1962    18    

Расчет Страховых Взносов 2012 (РСВ-1 для ПФР) (Выгрузка из ЗиК - Загрузка в Бухгалтерию)

1С7.7<->1C7.7 Зарплата Зарплата v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ НУ ФОМС, ПФ, ФСС Абонемент ($m)

Выгрузка данных по РСВ-1 из ЗиК 323 релиза в комплект отчетности Бух 7.7 за 2012 год

1 стартмани

03.05.2012    25088    0    b-dm    42    

Сверка НДФЛ начисленного, удержанного и перечисленного в программе "1C:Зарплата и кадры 7.7"

Анализ учета Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчет для сверки НДФЛ начисленного, удержанного и перечисленного

1 стартмани

27.03.2012    28461    13    bb1962    20    

НДФЛ как на ладони

Обработка документов Зарплата Бухгалтерские Налоговые Зарплата v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ НДФЛ Абонемент ($m)

НДФЛ посчитали... А когда, как и куда уплатили? А за кого и сколько еще надо уплатить? А почему столько? А можно документ создать автоматически?

1 стартмани

27.03.2012    24465    33    DarkAn    41    

Прекращение действия надбавок для списка сотрудников Промо

Обработка документов Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Иногда бывает нужно прекратить постоянно действующее начисление всему списку сотрудников (или большинству) - например, у нас так отменили выслугу:(. Вводить исправление каждого документа "Ввод расчета сотруднику" или для каждого вводить "Временное прекращение действия надбавок" - муторно, особенно если сотрудников много. Этот документ по нужному виду расчета выбирает всех сотрудников, у которых этот расчет действует на дату документа - и 5 минут, и надбавки не действуют:(

1 стартмани

01.07.2009    20453    3    Elena_Mosh    4    

Расчет резерва отпусков, Зарплата и кадры.

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Для бухгалтеров, кадровиков и руководителей. Расчет резерва отпусков всего предприятия или несколькими выборками в необходимых разрезах -это несложно! Есть широкие возможности настройки параметров отчета.

1 стартмани

21.03.2012    33467    33    sergdem486    48    

Расчет остатка дней отпуска

Зарплата Управление персоналом (HRM) Бухгалтерские Зарплата Управление персоналом (HRM) v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ Абонемент ($m)

Надо уволить сотрудника, а сколько дней отпуска ему компенсировать или наоборот???

1 стартмани

13.03.2012    23307    25    DarkAn    42    

Распределение и контроль перечисленного НДФЛ в ЗиК 7.7

Обработка документов Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Исправленный алгоритм распределения сумм уплаченного НДФЛ для конфигурации "Зарплата+Кадры" релизов 7.70.321-322 Предлагаемый алгоритм учитывает следующие ситуации, возникающие у налоговых агентов: 1. Корректное распределение уплаты по НДФЛ в разрезе ставок и ОКАТО/КПП 2. Правильное распределение сумм уплаченного НДФЛ по сотрудникам, для которых за расчётный месяц были ведены промежуточные документы уплаты (уволенные, отпускники, и т.п.) 3. Возможность отражения отрицательного исчисленного НДФЛ (опционально, настраивается интерактивно и автоматически) 4. Возможность контроля наличия излишней уплаты по НДФЛ, а также возможность распределения данной излишней уплаты по сотрудникам (опционально, настраивается интерактивно и автоматически)

1 стартмани

10.03.2012    22263    11    andrewks    29    

Свод проводок + страховые взносы (в разрезе видов расчета) Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Отчет рекомендуется для использования с конфигурацией "1С:Зарплата и кадры 7.7" (начиная релиза 7.70.320). Преимущества отчета: 1. Группировка данных о начислениях и страховых взносах по видам расчета (легко сверяется со сводом по зарплате и налоговой ведомостью); 2. Данные об удержаниях формируются отдельно; 2. Возможность расшифровки до конечных проводок с указанием всей аналитики; 3. Дополнительный сводный анализ по счетам участвующим проводках; 4. Использование типового механизма получения данных о проводках (глПроводкиЗаПериод).

1 стартмани

24.02.2012    21609    10    kondrp    11    

Автоматическое создание документов "Перечисление НДФЛ в бюджет" для ЗиК 7.7

Обработка документов Зарплата Зарплата v77::ОУ v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК 1С7:Комплекс 1С7:ТиС Россия БУ НДФЛ Абонемент ($m)

Уж недалек отчет, а документы распределения НДФЛ по работникам за 2011 год не введены. Можно ввести их вручную, а можно воспользоваться обработкой, выгрузить их в MS Excel и сформировать автоматически. Для этого подготовлен данный комплекс обработок.

1 стартмани

05.03.2012    22948    7    Krasnyj    44    

Алгоритм распределения перечисленного НДФЛ в ЗиК 7.7 и вариант его улучшения

Зарплата Обработка документов Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Доработка конфигурации ЗиК 7.7 релизы 320-322 с целью улучшить распределение сумм перечисленного НДФЛ по сотрудникам. Полезна, если Вы хотите видеть "красивые" регистры налогового учета по НДФЛ - с подробной расшифровкой перечисленных налогов до даты платежа и номера платежки. Ну и разумеется годовую отчетность по НДФЛ в полном соответствии с этими регистрами. Внимание! Если Вам просто надо показать в справке/отчете 2-НДФЛ перечисленную сумму равной начисленной и удержанной, - можно дальше не читать, а сразу идти сюда: http://infostart.ru/public/115064/

1 стартмани

28.02.2012    18294    3    sam41    75    

Расчет компенсации за неиспользованный отпуск при увольнении, а также расчет причитающегося сотруднику отпуска на выбранную дату

Зарплата Обработка документов Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Обработка позволяет рассчитывать количество дней компенсации за неиспользованный отпуск при увольнении, а также причитающийся сотруднику отпуск на определенную дату. Теперь с возможностью ввода дополнительных данных!!!!

3 стартмани

23.02.2012    27424    12    Krasnyj    38    

Отчет по страховым взносам за период, с итогами с начала года (для 2014, 2015г.) Промо

Бухгалтерские Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Обработка http://infostart.ru/public/65918/ была переработана по формам, придуманным нашим расчетчиком зарплаты в целях проверки правильности сдаваемых в ПФР сведений.

1 стартмани

08.09.2011    17070    9    gsnls15    75    

Отчет по изменению окладов для ЗиК 7.7

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Вам необходимо отследить оклады сотрудников и повышение их по датам? Этот отчет для Вас.

1 стартмани

22.02.2012    14848    5    Krasnyj    9    

Налоговая ведомость 2012 для ЗиК 7.7

Зарплата Налоговые Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Налоговая ведомость для формирования в 2012 для 1С ЗиК 7.7

1 стартмани

09.02.2012    77074    2        35    

Исправляем СЗВ 6-3

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Переделанный отчет "Подготовка сведений для ПФР" с возможностью редактировать данные таблицы СЗВ 6-3

1 стартмани

06.02.2012    16675    1    legioner    47    

Модернизация формы 2-НДФЛ 2015 г. для ЗиК

Справки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НУ НДФЛ Абонемент ($m)

Форма 2-НДФЛ 2015 для конфигурации ЗиК. Добавлены некоторые механизмы для более удобной и успешной сдачи отчета. Утверждена приказом ФНС России от 30.10.2015 № ММВ-7-11/485@.

1 стартмани

01.02.2012    29162    38    victuan    98    

Справки по НДФЛ 2011: сделаем перечисленный равным удержанному (ЗиК 7.7, Бух 7.7)

Справки Зарплата Налоговые Зарплата v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчет "Справки по НДФЛ" для бухгалтеров, которые просто хотят отчитаться в ИФНС и выдать сотрудникам справки 2-НДФЛ и не хотят вводить документы "Перечисление НДФЛ в бюджет" и разбираться с тем, как в них считается перечисленный налог. Для "1С:Зарплата и кадры 7.7.320" и "1С:Бухгалтерия 7.7.535".

1 стартмани

01.02.2012    18424    0    Antia    22    

Новая форма 2-НДФЛ (2011 г.) для ЗИК

Справки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Внешняя печатная форма 2-НДФЛ за 2011г. Утверждена приказом от 17.11.2010 № ММВ-7-3/611@ (в ред. Приказа ФНС России от 06.12.2011 № ММВ-7-3/909@)

1 стартмани

30.01.2012    15768    1    Kabalina    24    

Нумерация справок для "Зарплаты и Кадры", ред.2.3

Справки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ ФОМС, ПФ, ФСС Абонемент ($m)

Нумерация в отчетах: "ПодготовкаСведенийДляИМНС" "СправкаВыплатЗа3Года" "СправкаОДоходах" "СправкиПоНДФЛ"

1 стартмани

05.01.2012    18491    0    Одинец    9    

Исправленный и улучшенный отчет 2НДФЛ (318 релиз ЗиК)

Зарплата Налоговые Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

- Исправлена ошибка размера применненого имущественного вычета - В печатную форму "Реестр2011Дополнительный" добавлена колонка с суммой перечисленного НДФЛ. - Добавлена новая печатная форма "Список справок 2-НДФЛ" - Добавлены режимы формирования отчета, в которых суммы перечисленного НДФЛ берутся не из документов "Перечисление НДФЛ в бюджет РФ", а приравнивается к суммам исчисленного или удержанного налога.

1 стартмани

25.12.2011    18900    6    Kapitan911    46    

Проверка соответствия НДФЛ удержанного/перечисленного (ЗиК)

Зарплата Анализ учета Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчет, позволяющий выявить ошибки при распределении сумм НДФЛ уплаченных (ЗиК)

1 стартмани

17.11.2011    23741    5    legioner    97    

Сверка начисленных, уплаченных и перечисленных сумм НДФЛ для ЗиК

Зарплата Налоговые Зарплата v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ НДФЛ Абонемент ($m)

Отчет, позволяющий видеть исчисленные, уплаченные и перечисленные в бюджет суммы НДФЛ с отбором по сотрудникам за указанный период.

1 стартмани

16.11.2011    15043    5    Livsi    47    

Формирование документа "Перечисление НДФЛ в бюджет" (начислено = уплачено)

Обработка документов Зарплата Зарплата v77::Расчет 1С7:ЗиК БУ НУ НДФЛ Абонемент ($m)

Фомирует документ "Перечисление НДФЛ в бюджет" за указанный месяц, исходя из правила начислено = уплачено.

1 стартмани

09.11.2011    8250    1    Brook    34    

Расчет страховых взносов с выгрузкой в регламентированную отчетность (с инвалидами и ЕНВД)

Регламентированная отчетность Зарплата Зарплата v77::БУ v77::Расчет 1С7:ЗиК Россия ФОМС, ПФ, ФСС Абонемент ($m)

Расчет страховых взносов с выгрузкой в регламентированную отчетность для Зарплата и кадры 7.7.315 и выше.

1 стартмани

06.11.2011    12858    0    Anthon    22    

Налоговая ведомость для конфигурации 1С:Зарплата и Кадры 7.7

Бухгалтерские Налоговые Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НУ ФОМС, ПФ, ФСС Абонемент ($m)

28.03.2015 г. файл отчета обновлен. В данной версии отчета "Налоговая ведомость для конфигурации 1С:Зарплата и Кадры 7.7" реализована поддержка изменений законодательства в части начисления страховых взносов в 2015 г. Отчет предназначен для использования в версии 350 и выше конфигурации 1С:Зарплата и Кадры 7.7.

1 стартмани

25.10.2011    20527    17    oyua2011    34    

Исправление ошибки ЗиК 314 в отчете "Расходы предприятия за счет ФСС"

Регламентированная отчетность Практика программирования Специальные Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

При формировании расчета базы и взносов по определенному подразделению в разделе "Расчет по начисленным страховым взносамна ОСС от несчастных случаев" неправильно считаются выплаты и иные вознаграждения, на которые не начисляются страховые взносы

1 стартмани

21.10.2011    14312    0    Intelligent    12    

Выгрузка формы 4-ФСС из Зарплаты 7.7 в Бухгалтерию 7.7

Зарплата 1С7.7<->1C7.7 Регламентированная отчетность Зарплата v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ НУ ФОМС, ПФ, ФСС Абонемент ($m)

Выгрузка отчета по ФСС из Зарплаты и загрузка для Бухгалтерии 7.7 с 2011 года

1 стартмани

14.10.2011    17545    1    b-dm    31    

Анализ НДФЛ (начислено, удержано, перечислено) для ЗиК

Налоговые Бухгалтерские Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчёт пригодится для анализа НДФЛ в различных разрезах: Сотрудник, Период, ОКАТО, Ставка.

1 стартмани

13.10.2011    18176    15    AleksSl    51    

Отчет по страховым взносам с облагаемой базой (+группировки) 2011

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Отчет о начисленных страховых взносах с облагаемой базой для ЗиК 7.7 с механизмом группировки по подразделениям и по должностям.

1 стартмани

23.09.2011    17336    1    XOCTEP    49    

Пилотный проект ЗИК 313 (заявление, реестр, выгрузка в xml)

Зарплата Специальные Обмен через XML Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

В связи с импотенцией фирмы 1С к решению вопроса реализации пилотного проекта ФСС в ЗИК и усталостью от приставучести расчетчиков, сделал реализацию своими руками. Актуально для Нижегородской области и Карачаево-Черкесской Республики.

1 стартмани

20.09.2011    30372    23    alvenav    39    

Лицевой счет по зарплате за год

Зарплата Бухгалтерские Налоговые Зарплата v77::Расчет 1С7:ЗиК Россия БУ НУ НДФЛ Абонемент ($m)

Лицевой счет по зарплате работника за год Формируется лицевой счет по зарплате за год с расшифровкой начисленных и удержанных сумм по месяцам.

1 стартмани

02.09.2011    15091    8    Rauil    24    

Заполнение листка нетрудоспособности c 2011

Печатные формы документов Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Подготавливает данные для раздела "Заполняется работодателем" и заполняет шаблон для вывода на печать на листке нетрудоспособности.

10.08.2011    13713    4    mike_grig    62    

Реестр по работникам расчета страховых взносов за любое количество месяцев в пределах года версия 2014

Бухгалтерские Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Реестр страховых взносов за месяц или с начала года (теперь за любое количество месяцев в пределах года)

1 стартмани

15.07.2011    12973    6    Rauil    30    

Подготовка сведений в ПФР "три в одном"

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Комплексная подготовка сведений в ПФР с анализом соответствия уплат взносов начислениям и автозаполнением документов "Расчеты по страховым взносам".

1 стартмани

07.07.2011    24054    1    GSokolov    57    

Свод проводок ЗиК с 97 счетом

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Отчет "Свод проводок" ЗиК с отражением РБП на счете 97 в 2011 году.

1 стартмани

10.06.2011    14497    1    GSokolov    19